SplendidCRM

The SplendidCRM installation program will install all prerequisites necessary to run the application. These prerequisites include .NET 3.5 SP1, SQL Server and IIS. SplendidCRM can be installed on Windows XP, Windows Vista, Windows 7,Windows Server 2003 and Windows Server 2008. Make sure to use the x86 installer on 32-bit systems and the x64 installer on 64-bit systems.



Time: 9:33
Editions: All