Outlook Plug-in

When installing the Outlook Plug-in, it is important that you install the correct edition for the correct platform.There is one SplendidCRM installer for Outlook 2003, one SplendidCRM installer for Outlook 2007 and two SplendidCRM installers for Outlook 2010.

With Outlook 2010, make sure to use the 32-bit installer if you are using the 32-bit edition of Outlook 2010and use the 64-bit installer if you are using the 64-bit edition of Outlook 2010.



Time: 4:26
Editions: Professional and Enterprise